+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Sitefinity loading extremly slow (3 min)

Sitefinity loading extremly slow (3 min)

2 posts, 0 answered
  1. Brian
    Brian avatar
    15 posts
    Registered:
    23 Apr 2009
    30 Jun 2009
    Link to this post
    Can you guys help me track down this bug:

    On occasion it takes (3 mins) or longer to load a page in the admin or frontend areas.  This appears to happen when a session has been inactive  for a period of time then you come back to the site and it takes about 3 min to load. Our site can only be accesed once you are logged in.

    I looked at other forum posts which talk about page cache, but I think this problem goes beyond that. Can someone point me in the right direction?

    Thanks,
    Brian
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    30 Jun 2009
    Link to this post
    Hello Brian,

    the problem comes form IIS server. When the website is not accessed for about 15 minuted and then you access it, this causes recycling of the application pool. There is a feature called "Idle Timeout"( under application pool >> advanced settings)  that shuts down idle worker processes. You can try disable this feature and check whether you have other features set under "Recycling" - Recycling conditions.

    Regards,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
2 posts, 0 answered