+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Value for property Description is too long. Maximun length is 256

Value for property Description is too long. Maximun length is 256

9 posts, 0 answered
  1. Tys
    Tys avatar
    15 posts
    Registered:
    17 Feb 2009
    14 Nov 2009
    Link to this post
    Hi,

    When i want to create a simple rss feed for my newsitems in sitefinity, i get the following error: 
    Value for property Description is too long. Maximun length is 256
    And only gave it a description with a length of 5 chars. 

    Seems like a bug? Is there a way to work around this? 

    Regards, Tys
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    15 Nov 2009
    Link to this post
    Hi Tys,

    I tried setting description of 250 chars and there was no problem. I checked this under Sitefinity 3.7 SP1. If you use any special symbols or letters like "ä" you way experience similar behavior. If the problem persists can you post the text you are trying to add?

    All the best,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Tys
    Tys avatar
    15 posts
    Registered:
    17 Feb 2009
    16 Nov 2009
    Link to this post
    Hi Ivan,

    I've tried it again, and i just type in "DevNews" as a description and i get the following error: 

    Value for property Description is too long. Maximun length is 256

    Description:An unhandled exception occurred during the execution of the current webrequest. Please review the stack trace for more information about the error andwhere it originated in the code.

    Exception Details:Nolics.ORMapper.Base.LengthException: Value for property Description is toolong. Maximun length is 256

  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    16 Nov 2009
    Link to this post
    Hello Tys,

    Which version of Sitefinity you use? Is there a live link we could check? This issue is not reproducible locally - Sitefinity 3.7 SP1.

    Greetings,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  5. Tys
    Tys avatar
    15 posts
    Registered:
    17 Feb 2009
    16 Nov 2009
    Link to this post
    Hi Ivan,
    Strange that you cannot reproduce this, i'm using version 3.7 as well. 
    And i think its SP1 also. But i'm not sure. Can i check that somewhere within my installation? 
    Regards, Tys



  6. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    16 Nov 2009
    Link to this post
    Hello Tys,

    Take a look at How to check your current Sitefinity version?  Since we cannot reproduce the problem locally it will be better if you provide us with credentials to your website.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  7. Tys
    Tys avatar
    15 posts
    Registered:
    17 Feb 2009
    17 Nov 2009
    Link to this post
    Hi Ivan, 
    This is my Sitefinity version:  3.7.2022.2:0 
    I'm sorry, but at this moment, for this website i don't have an online version available. 
    But i was able to move my site and database from my win xp pro laptop to a windows 2003 server and there everything works just fine. 
    When i have time i'll try to investigate this further.
    Regards, Tys 
  8. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    17 Nov 2009
    Link to this post
    Hi Tys,

    We are now closing the thread, but please follow up when you have more information. Perhaps we can begin with the database difference on your server in comparison with the engine on the laptop.

    Regards,
    Georgi
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  9. Andreas
    Andreas avatar
    49 posts
    Registered:
    29 Dec 2007
    13 Oct 2010
    Link to this post
    Also experiencing this on one of our sites.Just the specific live database acting up, dev environment working fine. Really weird. Will try a db restore and see what happens.
Register for webinar
9 posts, 0 answered