+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / You are not authorized to view this page due to invalid authentication headers.

You are not authorized to view this page due to invalid authentication headers.

4 posts, 0 answered
  1. Sharyn en
    Sharyn en avatar
    5 posts
    Registered:
    12 Jan 2010
    13 Jan 2010
    Link to this post
    After I installed the Sitefinity_3_7_2057_standard_ I got the above error to run the application. any idea?


  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    13 Jan 2010
    Link to this post
    Hi Sharyn en,

    Thank you for using our services.

    The Sitefinity Project Manager is configured to use Windows authentication. Most probably you have not enabled Windows Authentication for your Sitefinity3.x virtual directory in IIS. See attached image for the IIS Authentication settings on your Sitefinity3.x virtual directory in IIS.

    Kind regards,
    Radoslav Georgiev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Sharyn en
    Sharyn en avatar
    5 posts
    Registered:
    12 Jan 2010
    14 Jan 2010
    Link to this post
     Hi Radoslav Georgiev,

    Thanks for your reply. I now able to view the default page. But unfortunately, when I tried to create a new project, it gave me the following message. "The account, you have authenticated with, has no permissions to create virtual directories. Please make sure that windows authentication is enabled."

    I have follow the troubleshooting guideline from this web page, http://www.sitefinity.com/sf3/troubleshooting.html#12

    However, it gave me the same error message. I am using vista Ultimate. I tried both running the mozilla and Ie and both did not work, "fail to create virtual directories"

    Any idea

    Thanks
  4. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    14 Jan 2010
    Link to this post
    Hi Sharyn en,

    Thank you for getting back to me.

    When running the Project Manager you should open IE as Administrator, when using FF browser you will be prompted to input user name and password. Then you should enter the Windows Administrator credentials for this machine. If you do not have access to the administrator account on your computer the user you are authenticating with in the Project Manager should have permissions to create virtual directories in IIS.

    Greetings,
    Radoslav Georgiev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Register for webinar
4 posts, 0 answered