+1-888-365-2779
Try Now
More in this section

Forums / Deployment / License Activation Not Working

License Activation Not Working

6 posts, 0 answered
  1. NimitV
    NimitV avatar
    68 posts
    Registered:
    06 Apr 2010
    31 Jan 2011
    Link to this post
    Hi,

    Working through one of our projects, I tried to access the Sitefinity admin area today and received the license activation screen, not a big deal so I downloaded the license file and selected the license. It confirmed the domain and license type so I clicked continue and nothing happened.

    Can I manually copy it somewhere to get this to work? It is rather urgent as it is holding up production of one of our sites.

    Thanks,
    Steve
  2. NimitV
    NimitV avatar
    68 posts
    Registered:
    06 Apr 2010
    31 Jan 2011
    Link to this post
    Hi,

    I figured it out. My solution was checked into TFS so it was in a read only state. Checking the solution out solved the problem.

    A warning or error message on the activation screen would have helped in this scenario. Maybe something for the bug list?

    Thanks,
  3. Jose Antonio
    Jose Antonio avatar
    13 posts
    Registered:
    19 Jul 2010
    11 Feb 2011
    Link to this post
    Hi, i have the same problem, no error message appear. Any suggestion?
  4. Anthony
    Anthony avatar
    15 posts
    Registered:
    03 Sep 2010
    14 Feb 2011
    Link to this post
    If you're still having issues where you upload your license file and are shown the dialog stating it's valid and then it throws you back to the same licensing screen, I fixed my problem by editing the valid License.lic I downloaded in Notepad, copying all the content, and then opening the file located at \App_Data\Sitefinity\Sitefinity.lic and replacing it's content with my clipboard.
  5. Enrique Coronel
    Enrique Coronel avatar
    17 posts
    Registered:
    10 Jul 2008
    14 Feb 2011
    Link to this post
    Thanks Antony, i solved my problem with your reponse
  6. Abílio
    Abílio avatar
    4 posts
    Registered:
    06 Sep 2011
    21 Nov 2011
    Link to this post
    Hi Antony.

    Where did you get that Licence.lic?

    I only have Sitefinity.lic licence key aind I´m having the same issue.
    Version sitefinity 4.2.1650.0

    Thanks in advanced.
6 posts, 0 answered