+1-888-365-2779
Try Now
More in this section

Forums / Designing & Styling / Change padding settings on .sfPublicWrapper class

Change padding settings on .sfPublicWrapper class

3 posts, 1 answered
  1. Popescu
    Popescu avatar
    2 posts
    Registered:
    29 Oct 2011
    26 Jan 2012
    Link to this post
    Hello,

    I want my main wrapper to have 0px padding set, but i cannot modify it's values.
    When I debug my styling with Firebug my class looks like this but in fact i only declared:
    .sfPublicWrapper{width:950px; padding: 0px;} in my css file.
    Is there a way where I can modify this?
    P.S.: The page is using a master page.
    Thanks!
  2. Jen Peleva
    Jen Peleva avatar
    568 posts
    Registered:
    10 Nov 2016
    30 Jan 2012
    Link to this post
    Hello Popescu,

    What you're reporting is quite unusual. Try setting:

    .sfPublicWrapper
    {
      padding:0;
    }
    in a css widget on your page. I've tested it and it works. As for your styles, make sure that you included your stylesheets in the theme folder structure as shown in our documentation and that no other styles are overriding yours

    Kind regards,
    Jen Peleva
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
  3. Popescu
    Popescu avatar
    2 posts
    Registered:
    29 Oct 2011
    01 Feb 2012
    Link to this post
    Hello,
    I do not have a MyThemeName folder and neither a Global, I have just placed my CSS external file in the App_Themes folder. I solved the problem by adding the padding from the css widget editor, but if i put the same css rule in the external file, it doesn't apply, although other rules do apply.
    Thanks for you answer!
3 posts, 1 answered