+1-888-365-2779
Try Now
More in this section

Forums / Designing with Sitefinity / Firefox vs Internet Explorer Problems

Firefox vs Internet Explorer Problems

5 posts, 0 answered
  1. don collins
    don collins avatar
    9 posts
    Registered:
    06 Sep 2009
    23 Nov 2009
    Link to this post
     Hello, I use the Firefox browser. After designing my webpage it looked great using the Firefox browser. But when I viewed the exact same page using Internet Explorer I noticed a problem. My text is all messed up (out of alignment).
    If I go back and view the page with Firefox it still looks good. Why the disparity? How do I fix this problem?  If you want to see what Im talking about go to my webpage at
    http://www.fringeparanormal.com/About/FringeTeam.aspx and view it using both browsers.

    Any assistance would be appreciated  Thanks, Don
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    23 Nov 2009
    Link to this post
    Hi don collins,

    Thank you for using our services.

    I have been looking at the page in the different browsers but unable to see the differences in the text alignment. Please see the attached images. Probably you can show us some screenshtos from FireBug in FF and IE Developer Tools in IE that point out the different rendering of the page.

    Best wishes,
    Radoslav Georgiev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. Randy Bauer
    Randy Bauer avatar
    67 posts
    Registered:
    25 Sep 2009
    23 Nov 2009
    Link to this post
    Hello,

    I see the differences and I am also having the same issue.  I also have the same issue when using the same browser point to the localhost and our developement web server.

    - Running IE8 on the same maching
    - Pointing to the same browser

    - Code for localhost is on my 64bit machine, code for the webserver is on a 32bit Windows Server

    This morning I checked the difference between IE6 and Firefox and included two images for your review.

    OverLapImage - IE8 - LocalHost - 64bit
    NonOverlapImage - IE8 - Webserver - 32bit

  4. don collins
    don collins avatar
    9 posts
    Registered:
    06 Sep 2009
    24 Nov 2009
    Link to this post
    Hello, just an update. I solved my problem. Sometimes I suppose the best solution is often the easiest. In this case the answer was simply to double check the browser settings. Apparently the Internet Explorer settings needed to be adjusted. Now everything seems to look alright in both browsers. Thanks to those who replied to my original post.
  5. Randy Bauer
    Randy Bauer avatar
    67 posts
    Registered:
    25 Sep 2009
    24 Nov 2009
    Link to this post
    Hey Don,

    Good news.  Can you tell us what settings you changed?  I know my sitiuation is different, but would like to know what helped you fix your issues.

    Randy
Register for webinar
5 posts, 0 answered