+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Search result not displaying Links

Search result not displaying Links

3 posts, 0 answered
  1. Richard
    Richard avatar
    103 posts
    Registered:
    04 Apr 2013
    24 Jul 2014
    Link to this post

    I'm using the default title, url, summary template and for some reason the url value is not loading.... it just shows nothing. not rendering. 

  2. Richard
    Richard avatar
    103 posts
    Registered:
    04 Apr 2013
    24 Jul 2014 in reply to Richard
    Link to this post

    Interesting, when I'm looking in the search result templates, on the right side, there is 'common' and 'other' data fields that are missing. It appears possibly I can't find any of the fields?

  3. Vassil Vassilev
     Vassil Vassilev avatar
    308 posts
    Registered:
    21 Jan 2015
    29 Jul 2014
    Link to this post
    Hello,

    Judging by the provided information I suspect you do not have a details view page for the items you are searching, in other words they do not have links yet. If this turns out to be the case, please put a widget for this content type on a page and test if the link is properly generated.

    Hope this helps.

    Regards,
    Vassil Vassilev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
3 posts, 0 answered