1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Editor hangs

4 posts, 0 answered
  1. Devin
    Devin avatar
    149 posts
    Registered:
    09 Jun 2009
    11 Jun 2010
    Link to this post
    Hi I'm trying to edit generic content on a live site.  When I click Edit RadEditor just hangs as in the attached screenshot.  Has anyone run into this?

    Thanks,
    Devin
  2. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    14 Jun 2010
    Link to this post
    Hi Devin,

    It seems that some scripts are not loaded. Could you please check with firebug or httpwatch tools, which requests are failing and which scripts are not loaded? There should be status code to each of them, so we see what is going on.

    Kind regards,
    Georgi
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Devin
    Devin avatar
    149 posts
    Registered:
    09 Jun 2009
    14 Jun 2010
    Link to this post
    Hi Georgi,
    It looks as if all of the scripts are loading with code 200.  Does the attached screenshot appear to be correct?

    Thanks,
    Devin
  4. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    15 Jun 2010
    Link to this post
    Hello Devin,

    I see that you have an active support package. 
    Could you please open a support thread, and provide us with Admin access to your web site? We will login and inspect the behavior, then will suggest you a fix. 
    Let me know if this is not acceptable. 

    Greetings,
    Georgi
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Register for webinar
4 posts, 0 answered