1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / role assignment using checkbox not working

role assignment using checkbox not working

3 posts, 0 answered
  1. RC
    RC avatar
    15 posts
    Registered:
    06 Apr 2010
    09 Jul 2010
    Link to this post
    hi telerik team!

    I'm using 3.7
    When I assign role using checkbox then click "Create this user" and "Save user info" button, it says 'User "user1" successfully created' and 'User details for "hello" successfully updated' respectively.
    But when I checked user profile, the role is unchecked.
    By the way, "Assign to role" dropdown is working.

    Thanks!

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    09 Jul 2010
    Link to this post
    Hi RC,

    I am not able to reproduce this issue with the latest official release of Sitefinity - 3.7 SP3. Make sure that you have not modified Sitefinity\Admin\CmsAdmin\Users.aspx or its code behind. You can download it and check the "add user to role" behavior. Afterwords you could upgrade your project.

    Sincerely yours,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. RC
    RC avatar
    15 posts
    Registered:
    06 Apr 2010
    13 Jul 2010
    Link to this post
    Thanks Ivan, but we did not modify Users.aspx.
    Also there was an issue that the page is not loaded in iFrame when clicked on site map, no error is displayed, Pages.aspx is only loaded.
    Before we tried to re-install Sitefinity, we noticed it does not exists in Control Panels Programs and Features.
    We proceeded with re-installation anyway and those weird issues were gone.
Register for webinar
3 posts, 0 answered