1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Change Text Blog Widget

Change Text Blog Widget

4 posts, 1 answered
  1. Bart Nijssen
    Bart Nijssen avatar
    5 posts
    Registered:
    06 Feb 2007
    13 Apr 2011
    Link to this post
    Hi,

    We are using Sitefinity 4 with the blog module for a dutch customer.
    Everything goes well, but we don't know how to translate the comment-part for blogs.
    For example: Rename the title of the submit-button to 'OK' or rename 'your name' to dutch: 'uw naam'.

    Is there any way to do this?
    Attached is a picture with the fields we want to translate.

    Kind regards,
    Bart Nijssen
  2. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    28 Aug 2017
    13 Apr 2011
    Link to this post
    Hello Bart Nijssen,

    You can go to ~/Sitefinity/Administration/Labels and search for these keys:

    Comment
    YourName
    EmailCannotBeEmpty
    WebSiteCannotBeEmpty
    Submit

    and translate them accordingly. You can even create custom language translation for the backend - for more information, please visit this page from our Installation and Administration guide.

    Kind regards,
    Boyan Barnev
    the Telerik team

  3. Bart Nijssen
    Bart Nijssen avatar
    5 posts
    Registered:
    06 Feb 2007
    14 Apr 2011
    Link to this post
    Hello Boyan Barnev,

    Sorry, I think you have misunderstood the question.
    A customer of us want to make it possible in the front-end to let people comment on his blogs.

    Everything in the front-end is in dutch, except the components of the Blog posts-widget.
    We have tried to translate it in ~/Sitefinity/Administration/Labels, but that's not working.

    Attached is a bigger picture where you see the (Dutch)  site, with the english components.

    Kind regards,
    Bart Nijssen
    Infodatek
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    14 Apr 2011
    Link to this post
    Hello Bart,

    Please change the value of the keys specified in the previous post and restart the application. I made a local test and all labels are changed properly.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Answered
4 posts, 1 answered