1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / CSS: I can not link

CSS: I can not link

7 posts, 0 answered
  1. renato
    renato avatar
    72 posts
    Registered:
    07 Jan 2011
    28 Jan 2011
    Link to this post
    Hello! see my prints in the address for the CSS is correct but does not seek its properties. When I click the address of the css, it takes me to an error page. My folder structure is correct.

    Our company wants to buy the tool next week but these problems still leave our project, we can not even start.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    28 Jan 2011
    Link to this post
    Hello renato,

    Could you try using

    <sf:CssEmbedControl MediaType="screen" runat="server" ID="CssEmbedControl1" Url="path to your css" />

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. renato
    renato avatar
    72 posts
    Registered:
    07 Jan 2011
    28 Jan 2011
    Link to this post
    where to put this code? simply replace failed, may be more accurate? has some file where I add this line?
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    28 Jan 2011
    Link to this post
    Hello renato,

    1. Add it to your master page
    2. I suggest that you should use the PageEditor instead of harcoding controls in the template.

    Kind regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. renato
    renato avatar
    72 posts
    Registered:
    07 Jan 2011
    28 Jan 2011
    Link to this post
    Still not satisfied, see what appears in the source code, please...

    <sf:CssEmbedControl MediaType="screen" runat="server" ID="CssEmbedControl1" Url="/Amni/App_Data/Sitefinity/WebsiteTemplates/amni/App_Themes/tema/Styles/estilo.css" />

    See the print too, please...
  6. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    31 Jan 2011
    Link to this post
    Hello renato,

    Try using the bellow one:
    <sf:CssEmbedControl MediaType="screen" runat="server" ID="CssEmbedControl1" Url="Sitefinity/WebsiteTemplates/amni/App_Themes/tema/Styles/estilo.css" />

    Best wishes,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  7. renato
    renato avatar
    72 posts
    Registered:
    07 Jan 2011
    31 Jan 2011
    Link to this post
    Thank you! It worked!

    Thank you very much!

    Gotta gechem the post?
7 posts, 0 answered