+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Do I need Sql server 2008 for latest version of sitefinity 6.3.5

Do I need Sql server 2008 for latest version of sitefinity 6.3.5

2 posts, 1 answered
  1. Arvind
    Arvind avatar
    3 posts
    Registered:
    17 Jan 2014
    20 Jan 2014
    Link to this post
    Hello,

    I want to upgrade my existing project to latest version of sitefinity.
    Right now I am using SQL Server 2005, To use latest version of sitefinity do I need to upgrade my sql seerver to 2008?

    Regards
    Arvind
  2. Arno
    Arno avatar
    249 posts
    Registered:
    08 Sep 2010
    20 Jan 2014 in reply to Arvind
    Link to this post
    Hi,

    2005 is still supported according to the system requirements.
    Answered
2 posts, 1 answered