1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Error while creating the project(4.0)/error while installing 3.7

Error while creating the project(4.0)/error while installing 3.7

6 posts, 0 answered
  1. vishwajeeth
    vishwajeeth avatar
    3 posts
    Registered:
    06 Jul 2010
    08 Jul 2010
    Link to this post
    Hey HI, need little suggestion pls
    I have  installed 3.7 version but its was a failure , i got a pop up saying
    Error creating virtual directory telerik exception details: Unknown Error(0x80005000)

    Error creating virtual directory telerik/sitefinity3.7 exception details: Unknown Error(0x80005000)

    Sitefinity 3.7 installer information ---- error 1001

    so i tryed to instal 4.0 it worked fine yesterday ,
    but now when i tried to create another prj ever since then
    its giving me this error,

    FileNotFoundException
    could not load file or assembly 'sitefinity_4_0_346 version 4.0.346, Culture=neutral ,
    public key tocken =b28c218413bdf563' or one of its dependencies. The system cannot find the file specified
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    16 Jun 2017
    08 Jul 2010
    Link to this post
    Hi vishwajeeth,

    For 3.x edition, please check Bullet Proof Guide

    For 4.0 edition


    Delete the project that has been created ( by default the project is created under Projects folder) and the database. Then run the Project Manager and try to create a project. You might find this post useful -Sitefinity 4.0 CTP – Effortless Installation. Here is another related forum post Error on creating new project,
    but deleting the empty project should fix the issue.

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. vishwajeeth
    vishwajeeth avatar
    3 posts
    Registered:
    06 Jul 2010
    08 Jul 2010
    Link to this post
    Hi Ivan,
    Yes it works When i delete the project created, files & folder's created by default .

    and again i tried to create more than one project and diffrent location's ,
    but as you said it works fine only for the 1st project when I create the 2nd project the the error pops up ,,,

    So is it an techincal error not able to create multiple projects ,,,
    or its a limitation as its a trail version..

  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    16 Jun 2017
    09 Jul 2010
    Link to this post
    Hi vishwajeeth,

    I am not able to reproduce this issue using Sitefinity 4.0 CTP or any of the internal builds.  Could you provide the exact steps you have followed to reproduce the issue and some more details about your server environment - IIS version , OS etc. During the installation of CTP did you get any errors  or did something interrupt the installation process ? I will try to reproduce the issue following the same steps, there could be some bug that we have not found so far. Any screencast that illustrates the whole process would be appreciated.

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. vishwajeeth
    vishwajeeth avatar
    3 posts
    Registered:
    06 Jul 2010
    09 Jul 2010
    Link to this post

    HI Ivan ,
    unfortunately those screen shots are not visible in the reply so i have documented it step by step ,
    Is there is any Email ID which you have access where i can send the document to ?
    Or else U can mail me at Vishwajeetht@gmail.com
    the system specification am using are
    OS Windows 7 Enterprise edition
    IIS version 7.5.7600
    am running it on the local..

    I ve created a folder”Sitefinity” and copied the “Sitefinity_4_0_346_CTP.exe”  inside it ,
    run the .EXE.>>Sitefinity Project Manager Pop’s up >>Click on Create new Project>>> Create new Project Wizard pops up(mentioned the name of the prj as “Demo’ as you can see in the below pic)>> Click Next

     Installation Type : selected as Evaluation Mode>>>> Click Next
    >>> Click Finish>>>
    As we can see the prj is successfully created, Now double click on the “Demo” prj
    The Prj Opens In a browser>> Asking to set up the Database Type>>> click on continue
    Register the Administrator>>>> Click “im done”
     Login As Admin after the information is Updated
    i Was redirected to Welcome screen So project Demo is created successfully
    I loged out to create another project 

    But now am abt to create  a 2nd project “Demo2” using same steps

    Once I Click on “Finish” the Error window pops up >>> no files or folders are created and the Sitefinity manager shows the status of “Demo2” project as “Corrupted”
     
    FileNotFoundException
    could not load file or assembly 'sitefinity_4_0_346 version 4.0.346, Culture=neutral ,
    public key tocken =b28c218413bdf563' or one of its dependencies. The system cannot find the file specified

     

     

     

     

     

     

     

  6. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    16 Jun 2017
    11 Jul 2010
    Link to this post
    Hi vishwajeeth,

    I am using the same server environment and the issue cannot be replicated. Our QAs cannot reproduce the issue as well. Anyway, you can open a Bug report and send the images that you are talking about and also refer to this post, so we will try these steps once again.

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
6 posts, 0 answered