1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / HTML Editor Hyperlink Issues

HTML Editor Hyperlink Issues

2 posts, 0 answered
  1. Matt
    Matt avatar
    56 posts
    Registered:
    20 Nov 2009
    15 Oct 2010
    Link to this post
    We're experiencing some strange behavior with hyperlinks (to custom web address) in the HTML editor.  The initial link is fine, but after editing the properties it's inserting some extraneous tags in the HTML.  Here's what the HTML looks like after several edits:

    <p>Lorem ipsum dolor sit amet <a href="http://domain.com/term?name=Test"></a><a href="http://domain.com/term?name=Test"></a><a href="/term?name=EFC"><a href="/term?name=Test">Test</a></a>, consectetur adipiscing elit.</p>

    Also having some difficulty getting it to respect our relative links.  Are these known issues with hyperlinks in the beta version?

    Thanks,
    Matt
  2. Hristo Borisov
    Hristo Borisov avatar
    190 posts
    Registered:
    19 Jun 2017
    15 Oct 2010
    Link to this post
    Hello Matt,

    Unfortunately I am not able to reproduce your issue, and we don't have any record of such problems in our beta releases of Sitefinity 4.0.

    Can you give us more details on the steps you are taking in order to reproduce the problem? Moreover what is the browser you are using? It seems like a problem with our RadEditor that we have to further investigate.

    Thank you for your collaboration and let me know if you have any issues using our Beta version. 

    Kind regards,
    Hristo Borisov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered