+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / ie / iis caching stops new pages etc appearing in sitefinity explorer

ie / iis caching stops new pages etc appearing in sitefinity explorer

4 posts, 0 answered
  1. Tom
    Tom avatar
    19 posts
    Registered:
    28 Nov 2014
    09 Dec 2014
    Link to this post

    Hi, I'm working on Windows 7 / IE 11 / IIS 7 / Sitefinity 7.2.5320

    When I use sitefinity explorer to add new pages. images, templates they do not appear in explorer.

    BUT... if I then go into explorer using Chrome they are visible.

    I read this was a caching issue with earlier versions of Sitefinity, but not 7.

    Do you know how to fix this please? I'd really like to work in IE.

    Thanks a lot, Tom.

     

  2. Seth Cleaver
    Seth Cleaver avatar
    24 posts
    Registered:
    02 Aug 2016
    11 Dec 2014
    Link to this post
    Hello,

    I don't quite know what you mean by "Sitefinity Explorer". To edit pages etc in Siteifnity you need to use a web browser and log into the backend of Sitefinity. Please follow these instructions:

    http://www.sitefinity.com/documentation/documentationarticles/user-guide/login

    Your web browser needs to any of the following to edit the backend:

    • Internet Explorer from 8 to 11
    • Firefox 3.6 +
    • Chrome 8


    http://www.sitefinity.com/documentation/documentationarticles/installation-and-administration-guide/install-sitefinity/system-requirements-

    Regards,
    Seth Cleaver
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  3. Tom
    Tom avatar
    19 posts
    Registered:
    28 Nov 2014
    11 Dec 2014 in reply to Seth Cleaver
    Link to this post

    Hi, I mean the backend - apologies, I'm sure I heard someone refer to it as the sitefinity explorer.

    I log in using IE11 / IIS 7 / Sitefinity 7.2.5320, add pages, images etc and they don't appear even though I've just added them. Then, when I log in using Chrome, everything I have created is visible.

    It's definitely a caching issue as Chrome works fine and I've seen posts refer to this in earlier versions of Sitefinity.

    Thanks,

    Tom.

  4. Seth Cleaver
    Seth Cleaver avatar
    24 posts
    Registered:
    02 Aug 2016
    16 Dec 2014
    Link to this post
    Hi,

    I have never seen this behavior before and can't reproduce it.

    Could you possibly do a screen record of this behavior? There is a good program for doing this called Jing: http://www.techsmith.com/jing.html which allows you to record and save a recording online.

    This will assist in resolving the issue for you.

    Regards,
    Seth Cleaver
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
4 posts, 0 answered