1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Installation error

Installation error

5 posts, 0 answered
  1. Miguel Reig
    Miguel Reig avatar
    7 posts
    Registered:
    15 Feb 2006
    24 Jan 2011
    Link to this post
    Hi, 

    I'm tying to install Sitefinity on a server with Windows 2003 and always it produces an error.

    I attach the final installation log:

    [...]
    MSI (s) (BC:88) [12:20:47:328]: Executing op: ComponentUnregister(ComponentId={676C146D-3797-5AB1-9928-CFA7B731A136},ProductKey={5B969C54-60D1-4F0B-925B-29B5718CEE4F},BinaryType=0,)
    MSI (s) (BC:88) [12:20:47:328]: Executing op: ComponentUnregister(ComponentId={5C72D172-7D70-5663-A2FE-113EE63645DF},ProductKey={5B969C54-60D1-4F0B-925B-29B5718CEE4F},BinaryType=0,)
    MSI (s) (BC:88) [12:20:47:328]: Executing op: End(Checksum=0,ProgressTotalHDWord=0,ProgressTotalLDWord=0)
    MSI (s) (BC:88) [12:20:47:328]: Error in rollback skipped. Return: 5
    MSI (s) (BC:88) [12:20:47:687]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
    MSI (s) (BC:88) [12:20:47:687]: Restoring environment variables
    MSI (s) (BC:88) [12:20:47:687]: No System Restore sequence number for this installation.
    MSI (c) (98:70) [12:20:47:703]: Back from server. Return value: 1603
    MSI (c) (98:70) [12:20:47:703]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
    MSI (c) (98:70) [12:20:47:703]: PROPERTY CHANGE: Deleting SECONDSEQUENCE property. Its current value is '1'.
    Action ended 12:20:47: ExecuteAction. Return value 3.
    MSI (c) (98:70) [12:20:47:703]: Doing action: FatalErrorTelerik
    MSI (c) (98:70) [12:20:47:703]: Note: 1: 2205 2:  3: ActionText 
    Action start 12:20:47: FatalErrorTelerik.

    Thanks!
  2. Biliana Ficheva
    Biliana Ficheva avatar
    6 posts
    Registered:
    21 Jul 2016
    24 Jan 2011
    Link to this post
    Hello Miguel,

    Sorry for the inconvenience. Unfortunately from this little piece of the log file we could not find what is the problem.
    On the following link you could find some more information concerning installation problems on Windows Server 2003 and a possible solution: http://support.microsoft.com/kb/925336.

    If this doesn't help, please send us a full log file from the installation.

    Kind regards,
    Biliana
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Miguel Reig
    Miguel Reig avatar
    7 posts
    Registered:
    15 Feb 2006
    25 Jan 2011
    Link to this post
    Hi!

    I try the solutions on your link but nothing changes...

    I attach the full log: http://www.megaupload.com/?d=UJS0FDLC

    Thanks!
  4. Biliana Ficheva
    Biliana Ficheva avatar
    6 posts
    Registered:
    21 Jul 2016
    26 Jan 2011
    Link to this post
    Hello Miguel,

    To my regret, the log file does not indicate the source of the problem.
    You could try to run the installer again, choose the Custom option and disable RadControls for ASP.NET AJAX and RadControls for Silverlight.

    If the installation still fails, you could send us another log file.

    Regards,
    Biliana
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Miguel Reig
    Miguel Reig avatar
    7 posts
    Registered:
    15 Feb 2006
    28 Jan 2011
    Link to this post
    Without de components the installation works! :)

    After I install the components and all works perfect

    Thank you!
5 posts, 0 answered