+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Null parameter (pageDataNode) when upgrading from 4.4 to 5.0

Null parameter (pageDataNode) when upgrading from 4.4 to 5.0

3 posts, 0 answered
  1. Vincent
    Vincent avatar
    4 posts
    Registered:
    11 Sep 2012
    13 Sep 2012
    Link to this post
    Hi,
    I upgraded my SiteFinity website from 4.4 to 5.0 and encountered an error in the admin section (screen shot attached). This error appears when accessing this url:
    /Sitefinity

    I cannot find anything related to this on the forum. Any help would be greatly appreciated.

    Thank you,
    Vincent
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    18 Sep 2012
    Link to this post
    Hello Vincent,

    Can you verify that you have made changes as described in our upgrade documentation, as the error is related  to the claims authentication ( introduced in 5.0 ) and the page route handler not being able to construct and display the proper page. Please verify that the changes to the webconfig are correctly made.

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Vincent
    Vincent avatar
    4 posts
    Registered:
    11 Sep 2012
    18 Sep 2012
    Link to this post
    Hello,
    I have followed the upgrade documentation, but I had issues with the web.config modifications. This is now fixed and everything is working fine.

    Thank you,
    Vincent
3 posts, 0 answered