+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Why does 6.x downgrade itself to Fancybox Version: 1.3.4 ?

Why does 6.x downgrade itself to Fancybox Version: 1.3.4 ?

3 posts, 0 answered
  1. Laura
    Laura avatar
    311 posts
    Registered:
    25 Feb 2008
    16 Jul 2013
    Link to this post
    We have our fancyboxes all styled and set using the newer version of Fancybox 2 that the older version of Sitefinity used.  The layout is quite different. Using images for the corners and the background, etc.

    Just want an understanding of why Sitefinity decided to revert back to Fancybox 1.x?
    Would it hurt to overwrite the resource with the link to the newer version? (for Sitefinity 6.x)
     <sf:ResourceFile JavaScriptLibrary="JQueryFancyBox"/>

    Thank you.
  2. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    17 Jul 2013 in reply to Laura
    Link to this post
    I think it was due to licensing restrictions in FB2
  3. Laura
    Laura avatar
    311 posts
    Registered:
    25 Feb 2008
    17 Jul 2013 in reply to Steve
    Link to this post
    ah, thanks Steve.   It always makes things easier as long as there is an explanation! 
3 posts, 0 answered