+1-888-365-2779
Try Now
More in this section

Links

5 posts, 0 answered
  1. David
    David avatar
    3 posts
    Registered:
    26 Jan 2011
    26 Jan 2011
    Link to this post
    I am trying to place a link in the publisher and for some reason the publisher removes the '+' in the link.  With this character missing the links in the text do not work.  Any help or suggestions are appreciated.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    27 Jan 2011
    Link to this post
    Hello David,

    Could you elaborate some more about the issue you have? What do you refer with "publisher" ?

    Greetings,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. David
    David avatar
    3 posts
    Registered:
    26 Jan 2011
    27 Jan 2011
    Link to this post
    By publisher I mean a created story in sitefinity on this site.
    http://soccergear.soccer365.com/soccerteamwearquestions/soccerteamjerseys.aspx?cmspagemode=preview

    I upload this information in the 'generic content' content field.

    The links to product direct readers incorrectly in the sitefinity publisher the link I use is:

    http://store.yahoo.com/cgi-bin/clink?yhst-7223899490465+swBzE2+departments-teamwear-adidas-jerseys.html

    But sitefinity changes it to (removing the '+' characters which are necessary) 

    http://store.yahoo.com/cgi-bin/clink?yhst-7223899490465 swBzE2 departments-teamwear-adidas-jerseys.html

    Thanks for your help.

  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    02 Feb 2011
    Link to this post
    Hi David,

    I added the following link directly in the HTML of GenericConetent control

    <a href="http://store.yahoo.com/cgi-bin/clink?yhst-7223899490465+swBzE2+departments-teamwear-adidas-jerseys.html">kkk</a>

    but the plus was not stripped.

    Can you tell me which browser you use. I used IE and FF. I also tried to replicate the issue on RadEditor's demo with no avail.
    Have you mapped GenericContentDesigner.ascx template which contains the RadEditor declaration. It is possible that you see this issue if some of the RadEditor's content filters are turned on.

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. David
    David avatar
    3 posts
    Registered:
    26 Jan 2011
    02 Feb 2011
    Link to this post
    I primarily use IE but have tried the fire fox as well.  I will pass your suggestions along to someone that can look over the more technical aspects of the site and helped me set the site up originally.  Thanks for all of your help.

    David F
Register for webinar
5 posts, 0 answered