+1-888-365-2779
Try Now
More in this section

Forums / Installation / Documentation opens - pages don't display

Documentation opens - pages don't display

4 posts, 0 answered
  1. Paul Lewis
    Paul Lewis avatar
    1 posts
    Registered:
    26 Apr 2006
    26 Apr 2006
    Link to this post
    Hi,

    I downloaded the install and tutorial files and opened them.  I can see the structure of the help files, but clicking on a page link gives me the following:

    Action canceled

    Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.

    Please try the following:

    • Click the refresh.gif (82 bytes) Refresh button, or try again later.
    • If you have visited this page previously and you want to view what has been stored on your computer, click File, and then click Work Offline.
    • For information about offline browsing with Internet Explorer, click the Help menu, and then click Contents and Index.


    Internet Explorer


    Any help would be appreciated.

    Thanks,

    Paul Lewis
  2. John S.
    John S. avatar
    126 posts
    Registered:
    09 Aug 2004
    27 Apr 2006
    Link to this post
    Hello Paul,

    I believe this is a security issue with a .chm file. Right-click on the file and select Properties. Within the General Tab there is a button that says 'Unblock'

    Regards,
    John Stewart
  3. Georgi Tunev
    Georgi Tunev avatar
    14 posts
    Registered:
    01 Jul 2016
    27 Apr 2006
    Link to this post
    Hello Paul,

    Indeed John is right. The following article contains detailed instructions of how to fix this problem: Using the CHM files.



    Sincerely yours,
    Georgi Tunev
    the telerik team
  4. Georgi Tunev
    Georgi Tunev avatar
    14 posts
    Registered:
    01 Jul 2016
    27 Apr 2006
    Link to this post
    Hello Paul,

    Indeed John is right. The following article contains detailed instructions of how to fix this problem: Using the CHM files.



    Sincerely yours,
    Author nickname

    the telerik team
4 posts, 0 answered