+1-888-365-2779
Try Now
More in this section

Forums / Module Builder / Dynamic Module and Content isn't showing on the menu and widget.

Dynamic Module and Content isn't showing on the menu and widget.

3 posts, 1 answered
  1. Shawn
    Shawn avatar
    2 posts
    Registered:
    03 Jul 2014
    18 Jun 2015
    Link to this post

    Dynamic Module and Content are installed successfully but those are not display on the content menu and widget on editing page even the menu is in backend pages.

     Anyone knows about this?

  2. Sabrie Nedzhip
    Sabrie Nedzhip avatar
    534 posts
    Registered:
    02 Dec 2016
    22 Jun 2015
    Link to this post
    Hello Shawn, 

    Can you please provide more details about the issue and the exact steps you have taken prior this? Can you please click on the Administration in the Sitefinity backend and let me know if you can see the Module builder link?

    If you can see the Module builder under the Administration tab and if you can create dynamic modules, most probably you are in a multisite mode and you have not shared the newly create dynamic module between the sites and this is the reason why you are not able to see it under the Content tab.

    If so, can you please checkout the following video for more details on this:

    https://www.youtube.com/watch?v=cd6AvDsmjHc

    Regards,
    Sabrie Nedzhip
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
    Answered
  3. Shawn
    Shawn avatar
    2 posts
    Registered:
    03 Jul 2014
    25 Jun 2015 in reply to Sabrie Nedzhip
    Link to this post

    It works, That's what I want.

     Thanks. Sabrie.

3 posts, 1 answered