+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Automatically getting logged out from Admin site

Automatically getting logged out from Admin site

4 posts, 0 answered
  1. Chris Dodge
    Chris Dodge avatar
    16 posts
    Registered:
    17 Dec 2009
    15 Dec 2010
    Link to this post
    Hi,

    We're running Sitefinity 3.7 SP3 for awhile and we're building out a new test machine with the same configuration.

    However, I'm seeing something strange when I copy over a live CMS project to this test machine. We can log into the Sitefinity admin website fine, but when we go to the Pages section and click on a page, we immediately get thrown back to the /Sitefinity/login.aspx login page. It only seems to occur when I click on a page to view/edit

    I'm using Firebug to check the HTTP requests and I do see the normal ASP.NET authentication cookies being passed along.

    Any suggestions?

    Thank you,

    Chris Dodge

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    15 Dec 2010
    Link to this post
    Hello Chris,

    1. The authentication cookie is cleared
    2. Application pool is recycled, because you have reached some limits
    3. You have some custom code that causes this issue.

    Greetings,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    15 Dec 2010
    Link to this post
    Hi Chris Dodge,

    Can you please try setting the bellow setting in your web.config:
    <system.webServer>
        ...
        <modules runAllManagedModulesForAllRequests="true">


    Kind regards,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  4. Rob
    Rob avatar
    1 posts
    Registered:
    16 Jul 2010
    13 Jan 2011
    Link to this post
    I had the same problem as Chris and adding the line to the web.config file as suggested fixed the problem for me.
Register for webinar
4 posts, 0 answered