+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Can't create site

Can't create site

3 posts, 0 answered
  1. Bob Howard
    Bob Howard avatar
    22 posts
    Registered:
    06 Jan 2008
    06 Jan 2008
    Link to this post
    As with most manuals, the documentation does a good job of explaining what to do as long as things don't go wrong, but when things do, it's quite a different story.  I am trying to create a site and I am running into permission problems.  I have given IUSER full control access and I am getting the following message:

    ----
    The account, you have authenticated with, has no permissions to create virtual directories. Please make sure that windows authentication is enabled.
    ----

    Windows authentication is enabled doesn't make sense to me as I have checked off all appropriate checkboxes under directory security settings.  These pesky permissions issues always surface without fail.
  2. Nikifor
    Nikifor avatar
    232 posts
    Registered:
    18 May 2013
    07 Jan 2008
    Link to this post
    Hi Bob Howard,

    All you have to do is clear the Anonymous access checkbox and restart IIS. You can easily do that by expanding the IIS folder and choosing Properties of the virtual directory. You can find the checkbox under Directory Security.

    Hope this helps.

    All the best,

    Nikifor
    the Telerik team


    Instantly find answers to your questions at the new Telerik Support Center
  3. Bob Howard
    Bob Howard avatar
    22 posts
    Registered:
    06 Jan 2008
    07 Jan 2008
    Link to this post
    Thanks for the help.  It worked.  Why did it work, I don't know. It absolutely baffles me.  The only explanation I can think of is that anonymous users shouldn't have the permission to create a new site.
Register for webinar
3 posts, 0 answered