+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / flash multiple movie clip problem

flash multiple movie clip problem

6 posts, 0 answered
  1. Dan
    Dan avatar
    14 posts
    Registered:
    24 Feb 2008
    16 Mar 2008
    Link to this post
    i have these multiple movie clips which load one after eachother , for some reason when i add the first swf to my page it loads fine but the other movie clips are not being found. is there any issues with how sitefinity handles multiple movie clip loading?

    thanks. Dan
  2. Nikifor
    Nikifor avatar
    232 posts
    Registered:
    18 May 2013
    17 Mar 2008
    Link to this post
    Hi Dan,

    In our opinion the problem is not really connected to Sitefinity. Still, we will be happy to assist you if you could provide us with more information about the current issue. Can you please let us know what are the exact steps for reproducing this problem?

    Thank you for your cooperation in advance.

    Regards,
    Nikifor Hristov
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. Dan
    Dan avatar
    14 posts
    Registered:
    24 Feb 2008
    19 Mar 2008
    Link to this post
    basically... i have one main flash movie and other movies are loaded into this in sequence one after another. im able to add the static movie clips fine and they show up when i commit the page. however if i upload the main flash movie the screen just shows up blank and the movie clips arnt loaded up as they should. if i load up the main movie locally it works fine and the external movie clips are loaded into the holder fine.

    i have a feeling it is a script issue. i hope i have made my self clear. i appreciate that this is not really a sitefinity issue, but if iam missing something that allows the scripts to be read by the cms then can u let me know. maybe a clear explanation on how flash is implemented using sitefinity.?

    thanks again.dan
  4. Rebecca
    Rebecca avatar
    536 posts
    Registered:
    24 Sep 2012
    20 Mar 2008
    Link to this post
    Hello Dan,

    Could you please tell us how you upload the .swf files? Did you use the Flash Manager of the editor?
    Can you also send us:
    1. the .swf files
    2. the script you use

    And, last but not least, explain what you want to achieve and what exactly you mean by "main flash movie" and "loaded into the holder (which holder)"?

    All the best,
    Rebecca
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  5. Dan
    Dan avatar
    14 posts
    Registered:
    24 Feb 2008
    24 Mar 2008
    Link to this post

    I uploaded all the files manually to the files folder and using the flash manager I import the main swf. All I get is a blank white screen but if I import one of the other movie clips it shows up just that particular one.

    I have attached the files I’m using for this project. It is basically an image slideshow. thumbnails and a main image load up in sequence one after another.(each separate movie clips).im just looking for the download2.swf to recognize the other movie clips and load them up.

    Download2.flv is the main movie clip. Hope this is clear. Thanks again for your help, I understand this is not a Sitefinity problem.
    Appreciate it.

  6. Rebecca
    Rebecca avatar
    536 posts
    Registered:
    24 Sep 2012
    27 Mar 2008
    Link to this post
    Hi Dan,

    Thank you for the provided files and information.

    We researched the problem in details and it appears that the issue is not related to RadEditor and its Flash manager, but to a limitation of the browser itself. It seems that the browser restricts the download2.swf file to access the other swf flash in the server directory, which is the reason for the problem.
     
    You will be able to reproduce the same behavior by testing any other rich text web editors.

    Since this is a browser behavior, it will be very hard or even impossible to help you further.

    All the best,
    Rebecca
    the Telerik tea

    Instantly find answers to your questions at the new Telerik Support Center
Register for webinar
6 posts, 0 answered