+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Installing Sitefinity 3.7 on Win2K

Installing Sitefinity 3.7 on Win2K

4 posts, 0 answered
  1. MBA
    MBA avatar
    11 posts
    Registered:
    08 Jul 2008
    23 Oct 2009
    Link to this post
    I'm trying to install Sitefinity on Win 2K under a non default website.  I'm trying to use the manual install process; I've downloaded the blank project and created a virtual directory.  I've create a blank database on a remote SQL server.  When accessing the Login.aspx I get the following error:

    Server Error in '/Sitefinity' Application.
    --------------------------------------------------------------------------------

    Configuration Error
    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Invalid object name 'sys.procedures'.
    Invalid object name 'sys.schemas'.
    Invalid object name 'sys.sql_modules'.

    Source Error:


    Line 92:      <clear />
    Line 93:      <add connectionStringName="DefaultConnection" applicationName="/"
    Line 94:       name="Sitefinity" type="Telerik.DataAccess.AspnetProviders.TelerikRoleProvider, Telerik.DataAccess" />
    Line 95:     </providers>
    Line 96:    </roleManager>
     

    Source File: C:\Program Files\telerik\Sitefinity3.7\WebSites\JBS\web.config    Line: 94

    Are you able to offer any advice?

    Thanks in advance

    Jeff
  2. Nikolai
    Nikolai avatar
    216 posts
    Registered:
    21 Nov 2016
    23 Oct 2009
    Link to this post
    Hello Jeff,

    I as far as I see the problem might be that DB is missing its tables. You can try running ~/Sitefinity/cmsstartup.aspx first and go trough the project settings.  You can also take a look at this Guide it is for IIS 7 but you might get some information from the other steps.

    Hope this helps.

    Sincerely yours,
    Nikolai
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  3. MBA
    MBA avatar
    11 posts
    Registered:
    08 Jul 2008
    26 Oct 2009
    Link to this post
    Thanks for your reply; the above error occurred when browsing to cmsstartup.aspx. 

    Do you have any further suggestions?

    TIA.

    Jeff
  4. MBA
    MBA avatar
    11 posts
    Registered:
    08 Jul 2008
    26 Oct 2009
    Link to this post
    I've resolved my problem.

    I deleted the virtual directory and its contents and started again.  This time it worked; I think I may have done something wrong last time, but I'm not sure what.

    Thanks for your assistance.
Register for webinar
4 posts, 0 answered