+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Installing the Sitefinity 3.7 Standard Edition Trial on a Windows Server 2003

Installing the Sitefinity 3.7 Standard Edition Trial on a Windows Server 2003

4 posts, 0 answered
  1. Jay
    Jay avatar
    13 posts
    Registered:
    26 Jun 2009
    23 Feb 2010
    Link to this post
    I'm getting the following errors when I try to run the installer:

    Error creating virtual directory telerik.
    Exception details:
    The system cannot find the path specified.

    Error creating virtual directory telerik/Sitefinity3.7
    Exception details:
    The system cannot find the path specified.

    I'm running the installer as the adminstrator.  And the "Default Web Site" in IIS is up and running. 
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    24 Feb 2010
    Link to this post
    Hi Jay,

    Thank you for using our services.

    Could you, please take a look at the following blog post proposing a solution to your issue: Sitefinity Installation: Error Creating Virtual Directory

    If the issue persists after you have applied suggestions there please feel free to get back to us.

    Sincerely yours,
    Radoslav Georgiev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Jay
    Jay avatar
    13 posts
    Registered:
    26 Jun 2009
    24 Feb 2010
    Link to this post
    That installation guide you linked to, as far as I can tell, is specific to Windows Vista and later.  I'm using Windows Server 2003.  So I doesn't give me an option to enable all the features you've prescribed here:

    Fully Expanded IIS 7 Windows Features

    Second, my Windows Server 2003 doesn't have IIS 7.  It has IIS 6.  There's no "Classic .NET AppPool".  So, I had to use the "DefaultAppPool". 

    Third, I'm not installing SQL Server on our web server.  We have a separate server for that. 

    Fourth, the IIS site "Default Web Site" is up and running. 

    Fifth, I'm running the installer program as "Adminstrator".
  4. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    24 Feb 2010
    Link to this post
    Hello Jay,

    Thank you for getting back to me.

    Classic Application Pool in IIS 6 is Default Application tool. Is it possible that your Default Web Site is on a location different than the default one? Sitefinity is trying to create the virtual directories in the default location for the Default Web Site. If this is the case please take a look at the following post: http://www.sitefinity.com/support/forums/sitefinity-2-x/installation/cannot-create-virtual-directory-telerik-hresult-x8-5-f.aspx#325514

    Greetings,
    Radoslav Georgiev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Register for webinar
4 posts, 0 answered