+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Server Error in '/telerik/Sitefinity3.1.Community' Application.

Server Error in '/telerik/Sitefinity3.1.Community' Application.

3 posts, 0 answered
  1. John
    John avatar
    7 posts
    Registered:
    10 Sep 2007
    26 Nov 2007
    Link to this post
    I am just getting started with SiteFinity and have installed, but i am running into this same error.  I have run the aspnet_regiss -ga <windowsuseraccount> and now have access to the IIS metabase. But i am not sure on what further steps i need to take. 

    Any help would be great.
    Hope this is detailed enough.
    john
  2. Pepi
    Pepi avatar
    981 posts
    Registered:
    28 Oct 2016
    26 Nov 2007
    Link to this post
    Hello John,

    Please, read our System Requirements in the Installation Guide and make sure that your computer suits all of them. You could download it from the  Sitefinity documentation page. After that, you could proceed with a new installation of Sitefinity.

    Do let us know how it goes.

    Greetings,
    Pepi
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. John
    John avatar
    7 posts
    Registered:
    10 Sep 2007
    26 Nov 2007
    Link to this post
    Thanks for your response, the problem has been solved. It has to do with the IIS being installed after the net framework 2.0. Going into addremove programs and running the repair on the net 2.0 framework fixed the problem and i am able to log on.

    Look forward to using sitefinity

    john
Register for webinar
3 posts, 0 answered