+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Sitefinity 3.7 downgrade from .NET 3.5

Sitefinity 3.7 downgrade from .NET 3.5

3 posts, 1 answered
  1. Crusader
    Crusader avatar
    12 posts
    Registered:
    28 Oct 2009
    10 Feb 2010
    Link to this post
    Hello, everyone.
    We created site on Sitefinity 3.7 using .NET Framework 3.5. And we must to publish site on the server. But they don't have installed .NET Framework 3.5. There are only .NET 2.0 and .NET 3.0. What can you advise me in this case?

    I know that I can download version of Sitefinity for .NET 2.0. Where I can read about crossing from .NET 3.5 to .NET 2.0?
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    09 Dec 2016
    10 Feb 2010
    Link to this post
    Hi Crusader,

    1. You could switch the host provider.

    2. Downgrade your project

    Downgrading target framework - 3.5 to 2.0
    "Downgrade" from .NET 3.5 to 2.0

    Regards,
    Ivan Dimitrov
    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.
    Answered
  3. Crusader
    Crusader avatar
    12 posts
    Registered:
    28 Oct 2009
    10 Feb 2010
    Link to this post
    Thanks Ivan.
    Your advises was interesting and useful, but host provider have installed .NET 3.5.
Register for webinar
3 posts, 1 answered