+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Start first test site on a trial installation

Start first test site on a trial installation

4 posts, 0 answered
  1. Harald Gläser
    Harald Gläser avatar
    2 posts
    Registered:
    10 Jun 2012
    03 Aug 2009
    Link to this post

    Hallo,

    I have installed the Package sitefinity 3.6 Trial successfully and generate a test site. When I start the test site the first time i setup the databese settings and submit. After awhile for short time a message appears "Checking for existing administrators" and then a error message appears:


    Parserfehlermeldung: Invalid object name 'sys.procedures'.
    Invalid object name 'sys.schemas'.
    Invalid object name 'sys.sql_modules'.

    Quellfehler:

    Zeile 108:        <clear />
    Zeile 109:        <add connectionStringName="DefaultConnection" applicationName="/"
    Zeile 110:          name="Sitefinity" type="Telerik.DataAccess.AspnetProviders.TelerikRoleProvider, Telerik.DataAccess" />
    Zeile 111:      </providers>
    Zeile 112:    </roleManager>

    What's wrong?

    The environment is:
    winXP
    IIS 5.1
    SQL Server 2005
    sitefinity 3.6 Trial
    VS 2005
  2. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    04 Aug 2009
    Link to this post
    Hello Harald Gläser,

    Thank you for evaluating our CMS.

    The problem seems to be related with the SQL server. Perhaps you have specified different version of the SQL Server on the database screen. Please check the following forum thread.

    Let me know about the results.

    Best wishes,
    Georgi
    the Telerik team

    Instantly find answers to your questions on the newTelerik Support Portal.
    Check out the tipsfor optimizing your support resource searches.
  3. Harald Gläser
    Harald Gläser avatar
    2 posts
    Registered:
    10 Jun 2012
    04 Aug 2009
    Link to this post
    Thanks for your tipp
    The error was that the DB is a 2000 SQL server, but the mangement was 2005. With selection 2000 SQL it runs
    ;-))

    Harald

  4. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    05 Aug 2009
    Link to this post
    Hello Harald Gläser,

    I am glad we know what the problem was.
    Let us know if you have any other problems - we will be glad to assist you.

    Best wishes,
    Georgi
    the Telerik team

    Instantly find answers to your questions on the newTelerik Support Portal.
    Check out the tipsfor optimizing your support resource searches.
Register for webinar
4 posts, 0 answered