+1-888-365-2779
Try Now
More in this section

Forums / Set-up & Installation / Unable to create the virtual directory: Unknown name. (Exception from HRESULT: 0x80020006 (DISP_E_UNKNOWNNAME))

Unable to create the virtual directory: Unknown name. (Exception from HRESULT: 0x80020006 (DISP_E_UNKNOWNNAME))

7 posts, 0 answered
  1. adam
    adam avatar
    41 posts
    Registered:
    12 Jan 2009
    23 Sep 2009
    Link to this post
    I am installing Sitefinity 3.7 SP1 on Windows Server 2008 and in Project Manager after choosing a site template, it fails with the following error:

    Unable to create the virtual directory: Unknown name. (Exception from HRESULT:0x80020006 (DISP_E_UNKNOWNNAME))

    Can you please confirm what the Authentication settings are supposed to be on the \telerik and \telerik\Sitefinity3.7 web sites? I suspect a problem there.

    Otherwise, I am looking for troubleshooting tips. 

    Thanks!
  2. adam
    adam avatar
    41 posts
    Registered:
    12 Jan 2009
    24 Sep 2009
    Link to this post
    I was able to solve the problem by enabling Basic Authentication.

    Thanks!
  3. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    24 Sep 2009
    Link to this post
    Hello adam,

    We are glad that you managed to get it working.
    Let us know if you have any other questions.

    All the best,
    Georgi
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  4. Eduardo Rojas
    Eduardo Rojas avatar
    2 posts
    Registered:
    17 May 2006
    30 Jun 2010
    Link to this post
    Hello, Adam, can you tell me please as solutions, I'm looking for Basic Authentication, but not exactly where it is, Thanks
  5. Eduardo Rojas
    Eduardo Rojas avatar
    2 posts
    Registered:
    17 May 2006
    30 Jun 2010
    Link to this post
    Hello, Can you tell me please as solutions, I'm looking for Basic Authentication, but not exactly where it is, Thanks
  6. Vid ES
    Vid ES avatar
    1 posts
    Registered:
    17 Mar 2010
    06 Jul 2010
    Link to this post
    Hi I also have the same problem. Can someone help?

    Thanks
  7. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    06 Jul 2010
    Link to this post
    Hi Vid ES,

    Basic and Forms Authentication are configured through IIS. You could also install IIS Metabase compatibility on your server. If the problem persists for you, you could try using a Blank project.

    Best wishes,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Register for webinar
7 posts, 0 answered