Try Now
More in this section

Forums / Sitefinity SDK / Error 'requirePermission'

Error 'requirePermission'

2 posts, 0 answered
  1. Wellington
    Wellington avatar
    3 posts
    05 Jan 2011
    22 Feb 2011
    Link to this post

    I uploaded a website that made by Sitefinity, at this URL http://www.hotsitenaweb.com/HOTSITE/ but has an error, what should I do now?

    Parser Error Message: Unrecognized attribute 'requirePermission'.

  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    01 Feb 2016
    24 Feb 2011
    Link to this post
    Hello Wellington,

    Thank you for using our services.

    Sitefinity requires ASP.NET 4.0, and needs to run in a ASP.NET 4.0 application pool. Your website seems to be running in ASP.NET 1.1:

    Version Information: Microsoft .NET Framework Version:1.1.4322.2443; ASP.NET Version:1.1.4322.2470

    You can check our System Requirements and Installation Guide for more information on setting your IIS. You can also check the Deployment Guide for more information on how to set up your hosting environment.

    Kind regards,
    Radoslav Georgiev
    the Telerik team
    Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
2 posts, 0 answered