More in this section
Forums / Bugs & Issues / Forum Post Count Display Bug

Forum Post Count Display Bug

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. RJ Cuthbertson
    RJ Cuthbertson avatar
    41 posts
    Registered:
    01 Jun 2015
    01 Jul 2015
    Link to this post

    This isn't a bug in Sitefinity, but rather this forum has a bug regarding the displayed post count for a user and I'm not sure where I would log that.

    The count displays appropriately in the forum thread, but in the pop up modal that appears when you're replying or editing, the post count always says 0.

    I've attached an image where you can see what I mean.

    Just a heads up.

    Thanks,

    RJ Cuthbertson

  2. Kaloyan
    Kaloyan avatar
    272 posts
    Registered:
    06 Feb 2017
    06 Jul 2015
    Link to this post
    Hi Richard,

    Thank you for reporting this. I have already forwarded the problem to the team responsible for Sitefinity forums.

    Regards,
    Kaloyan
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered