More in this section

Forums / Bugs & Issues / Google Analytics control breaks Ajax RadControls

Google Analytics control breaks Ajax RadControls

3 posts, 0 answered
  1. Samir Vaidya
    Samir Vaidya avatar
    261 posts
    Registered:
    05 Feb 2005
    04 Aug 2011
    Link to this post
    I am using Sitefinity v. 4.1 SP3 Small Business Edition and I added the Google Analytics control to my Page Template.  I then added the appropriate Google Analytics User Code to the Google Analytics control and published the Page Template.

    However, as soon as I published my Page template, I noticed that my Pages which utilized User Controls containing Telerik RadControls that utilized the RadScriptManager and RadAjaxManager no longer worked properly.  For example, I had several textbox controls containing Watermark text which no longer worked when entering the cursor into the textbox.

    Once I removed the Google Analytics control from my Page Template, my User Controls once again started functioning properly.
  2. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    10 Aug 2011
    Link to this post
    Hi Samir Vaidya,

    Can you please send us your template? We will inspect it locally and will let you know about the resolution.Thanks in advance. 

    Regards,
    Georgi
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    04 Oct 2011
    Link to this post
    I added google analytics today to my master.master template (DE) and had it applied to all template languages (EN/IT/FR/ES).

    It seemed that only on the template language I was using a the time (DE)  the theme was lost and set back to default.

    Using 4.2 SP1. 

    I have not tried to reproduce this.

    Markus
3 posts, 0 answered