More in this section
Forums / Bugs & Issues / How to remove blue border image link on IE OWA (Outlook Web Apps) ?

How to remove blue border image link on IE OWA (Outlook Web Apps) ?

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
4 posts, 0 answered
  1. Dion
    Dion avatar
    6 posts
    Registered:
    29 Mar 2014
    15 Apr 2014
    Link to this post

    Hi All, Currently i'm creating an email campaign. i've got an issue when i opened in Internet Explorer 10 that blue border link appears on OWA (Outlook Web Apps) only. (worked fine in Outlook, Hotmail, and other mail client).

    I've tried several ways like :
    1.  a img { border: 0px }
    2.  border-style:none
    3.  border-width: 0px
    4.  outline: none

    FYI i've applied in my master file & inline content block but both not working.

    Any solutions for it ?

    Thanks for help !

  2. Stefanie
    Stefanie avatar
    2 posts
    Registered:
    05 Aug 2014
    05 Aug 2014 in reply to Dion
    Link to this post

    Hi All,

     

    i have tthe same issue and I tried many things, but nothing helps. So if somebody gets a solution I am very interested in.

     

  3. Ivan D. Dimitrov
    Ivan D. Dimitrov avatar
    310 posts
    Registered:
    26 Mar 2015
    08 Aug 2014
    Link to this post
    Hello all,

    It seems I cannot reproduce the behavior you are experiencing. Can you please provide some exact steps for me to follow in order to investigate it? Once I replicate the problem I will give you some directions towards a solution.

    Regards,
    Ivan D. Dimitrov
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  4. Stefanie
    Stefanie avatar
    2 posts
    Registered:
    05 Aug 2014
    08 Aug 2014 in reply to Ivan D. Dimitrov
    Link to this post

    Have solved the problem by the good, old "border: 0; " directly  on the image (inline).

    But I am still interested in a solution for the color of underline.

     

    Thanks

4 posts, 0 answered