More in this section

Forums / Bugs & Issues / Image Gallery - Upload Images - Round Trip

Image Gallery - Upload Images - Round Trip

2 posts, 0 answered
  1. Dan Sorensen
    Dan Sorensen avatar
    256 posts
    Registered:
    13 Aug 2010
    04 Feb 2011
    Link to this post
    I have run into a bug in the image gallery.

    1. Insert an Image Gallery on a page.
    2. Click 'Edit' and select 'Upload new images...'
    3. Click Upload.
    4. It loops - looks like it resets

    No upload dialog appears. All published images is now selected.

    It occurs on Sitefinity 4.0 from Google Chrome 8, IE 8, Firefox 3.6.13 (Mac & PC), Safari 5.0.3 (Mac).
  2. Sonya
    Sonya avatar
    205 posts
    Registered:
    09 Dec 2016
    05 Feb 2011
    Link to this post
    Hello Dan Sorensen,

    Thanks for your report. I was able to reproduce the problem at our side. The issue is logged in our system with ID=105343.

    You can manage images/videos on the Images/Videos page. To open the Images/Videos page, in the main menu in the upper part of the screen, click Content » Images/Videos. The Images/Videos page appears, displaying a list of all uploaded images together with actions you can perform on them. You can use this page to upload, edit, and manage images/videos.You can take a look at our Content Writer's Guide.



    Regards,
    Sonya
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered