More in this section

Forums / Bugs & Issues / Image related bugs

Image related bugs

2 posts, 0 answered
  1. Geert
    Geert avatar
    2 posts
    Registered:
    30 Apr 2011
    29 Jun 2011
    Link to this post
    Just thought I'd report a few image related bugs, in case they're not yet known:

    - When selecting an image to place into a content block through the text editor, and choosing from the images that were previously uploaded, the pagination often does not show up. This makes it seem a lot of images are missing. Clicking from "all images" to a specific album and then back, makes the pagination visible.

    - When uploading a new image with the same file name as another image that was uploaded previously, the system often assumes its the same image and chooses the old one instead. Even when the size or contents of the image are not the same as the new version the user is trying to upload.
  2. GeorgePPetrov
    GeorgePPetrov avatar
    18 posts
    Registered:
    24 Sep 2012
    07 Jul 2011
    Link to this post
    Hello Geert,

    Thank you for reporting your observations.
    I was reproduced the second issue of the two. For it I filled a PITS Issue with ID: 6788. You can see it and vote for it at the issue Public URL.

    Kind regards,
    GeorgePPetrov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered