More in this section

Forums / Bugs & Issues / trouble uploading photos

trouble uploading photos

4 posts, 0 answered
  1. Steven
    Steven avatar
    2 posts
    Registered:
    18 Nov 2011
    18 Nov 2011
    Link to this post
    The uploading feature is timing out when I try to upload photos to a library on my website. I have no clue why this would be happening. I have downloaded many photos in the past with no trouble. These are photos in the 15 mb range. The session times out when the upload has reached the 5 percent to 28 percent range. Any suggestions? 
  2. Veronica
    Veronica avatar
    125 posts
    Registered:
    30 Jan 2015
    22 Nov 2011
    Link to this post
    Hi Steven,

    Did you receive any JavaScript error? Can you check with firebug to see what the error message is? Also please check in the ClientBin (in the root of the site) folder of the web application whether you have Telerik.Sitefinity.Silverlight.xap and Telerik.Sitefinity.Analytics.xap files in it. During upgrade the files might have been corrupted so create a balnk Sitefinity 4.3.1885 project and copy the .xap files in your Client Bin folder, clear browser cache since browsers cache .xap files and check if you still get the error.

    Greetings,
    Veronica Milcheva
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Steven
    Steven avatar
    2 posts
    Registered:
    18 Nov 2011
    22 Nov 2011
    Link to this post
    I am receiving a JavaScript timeout error sometimes; other times I'm just receiving an error that says the Internet connection has gone bad.

    As you suggested, I checked the bin and found Telerik.Silverlight.xap (not Telerik.Sitefinity.Silverlight.xap) I also did not find Telerik.Sitefinity.Analytics.xap

    I am not very savvy about administering the site, and have no idea how to do as you suggested, i.e. create a blank Sitefinity 4.3.1885 project andcopy the .xap files in the Client Bin folder, clear the browser's cache .xap files and re-check to see if I can download the photos.

    Your suggestions are beyond my knowledge level. I really need to get this issue fixed. Do I need to hire a website expert? What do you suggest from here?
  4. Veronica
    Veronica avatar
    125 posts
    Registered:
    30 Jan 2015
    25 Nov 2011
    Link to this post
    Hi Steven,

    It is part of our work to do our best in order to help you.

    Unfortunately as I cannot reproduce the issue on my side could you please send me your project so that I can inspect it and help you?

    Regards,
    Veronica Milcheva
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered