More in this section
Forums / Bugs & Issues / Login Status 3.7

Login Status 3.7

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Shawn Davis
    Shawn Davis avatar
    81 posts
    Registered:
    13 Oct 2012
    23 Jul 2010
    Link to this post
    I filled in the Login Status loginimageurl & logoutimageurl but only get the red x icon when I publish/preview.

    I tried typing the library image string in but that didn't seem to help either.  Is there something else I have to do or is this a bug? 

    THanks in advance.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    25 Jul 2010
    Link to this post
    Hello Shawn Davis,

    I am not able to reproduce this issue with login status control. Check the path of your image. You can give a try on demo.sitefinity.com by using one of the default images (http://demo.sitefinity.com/Libraries/University_People/Billy_and_John_with_an_unknown_girl_on_graduation_day.sflb)

    Best wishes,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered