More in this section
Forums / Deployment / Anyone else finding SF4 painful?

Anyone else finding SF4 painful?

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
4 posts, 0 answered
  1. Daz
    Daz avatar
    5 posts
    Registered:
    24 Apr 2007
    21 Feb 2011
    Link to this post

    1) Has anyone managed setup SF 4 with custom User Controls that worked in SF 3.x?

    2) Has anyone managed to create a SF4 on a dev server and then migrate to live without getting the following after you have logged in?
    You were automatically navigated form "/sitefinity" because you are not authorized to access that page!

    I am thinking of ditching SF4 as it's pretty much unusable.
  2. Daz
    Daz avatar
    5 posts
    Registered:
    24 Apr 2007
    21 Feb 2011
    Link to this post
    Also, downloaded the migration tool, but that doesn't even build
  3. Daz
    Daz avatar
    5 posts
    Registered:
    24 Apr 2007
    21 Feb 2011
    Link to this post
    1) I guess this is a license file issue, because I have copied all the files from one site to another.   What do I need to do to have a development version and then publish to live?
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    21 Feb 2011
    Link to this post
    Hello Daz,

    If you use some classes that are specific for 3.x this code will not work in Sitefinity 4.0. I think that this is the problem you have.

    Best wishes,
    Ivan Dimitrov
    the Telerik team
4 posts, 0 answered