More in this section
Forums / General Discussions / ADFS and Sitefinity 10 - Invalid external user

ADFS and Sitefinity 10 - Invalid external user

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
3 posts, 0 answered
  1. David
    David avatar
    0 posts
    Registered:
    21 Dec 2012
    22 May 2017
    Link to this post

    So I followed all of the instructions in the documentation to set up ADFS as a token provider (specifically, those found in http://www.sitefinity.com/developer-network/videos/adfs-login-with-sitefinity-10) but when I go to log in with my ADFS credentials, I receive a message stating "invalid external user".

     

    Any thoughts about what I might have done wrong?

  2. Douglas
    Douglas avatar
    0 posts
    Registered:
    14 Oct 2015
    19 Oct 2017
    Link to this post

    David,

    I was wondering if you were able to resolve this, and what steps?  We are experiencing the same error message.

    Thanks.

  3. Christopher
    Christopher avatar
    3 posts
    Registered:
    05 May 2014
    20 Oct 2017
    Link to this post

    Have y'all done part 2 (part c) in the docs to add the claim rule in ADFS? Not having that done can cause that error.

    https://docs.sitefinity.com/administration-adfs-(active-directory-federation-services)

3 posts, 0 answered