More in this section
Forums / General Discussions / EnableSSL option on page renders blank white page when accessed, even when in edit mode in backend.

EnableSSL option on page renders blank white page when accessed, even when in edit mode in backend.

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
1 posts, 0 answered
  1. Troy Benedict
    Troy Benedict avatar
    37 posts
    Registered:
    29 Apr 2009
    11 Mar 2017
    Link to this post

    I am trying to implement SSL on our web site.  I believe I have configured the SSL cert properly via IIS (Server 2012 R2).

    When I configure a page via the Title and Properties and check the box for "Require SSL." The settings will save, but when I access the page publicly or through the preview or edit layout mode, the page renders completely blank.  

    The page does show the secure lock to the left of the page location, so the cert seems to be bound correctly to site.  

    Are there any obvious suggestions that I may be doing incorrectly that would produce this?  Thanks!

1 posts, 0 answered