More in this section

Forums / General Discussions / Language Selector /PageGroup error

Language Selector /PageGroup error

4 posts, 0 answered
  1. JV
    JV avatar
    74 posts
    Registered:
    15 Jun 2012
    26 Nov 2010
    Link to this post
    Hi,

    When i create a page and in the properties i said that she is a group page (this page have childpages) and than click in it the pageselector throws the attached error.

    If i click in one page that is not configurated to be "page group" it's all ok the error only happens in "page group" pages.
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    29 Nov 2010
    Link to this post
    Hi JV,

    Thank your using our services.

    Can you please give us a complete list of the steps you are taking to face the issue. We re having some hard time understanding exactly what we have to do to reproduce the problem.

    Thank you for your cooperation in advance.

    Greetings,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. JV
    JV avatar
    74 posts
    Registered:
    15 Jun 2012
    30 Nov 2010
    Link to this post
    Ok,

    Here are the steps to follow:

    - enable one other language diferent than EN and select this as the default

    - in one simple template put the "language selector"  (see the selected options in sc_06.gif - warning : in the template you will see an error but ignore it because is only in the template - ins one error in line to be fixed - sc_05.gif) and one "navigation menu" and save .

    - create in the top level one page and select the option "Page Group" (sc_01.gif)

    - create one page child of the previous and publish (sc_02.gif, sc_03.gif, sc_04).

    -Then go to the frontend and click in the menu in the link of the "Page Group Page" - sc_07.gif

    - the error should appear - sc_08.gif
  4. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    01 Dec 2010
    Link to this post
    Hello JV,

    Thank you for the detailed outline.

    We have managed to reproduce the problem and it is logged for fixing (#100807). We should resolve the issue in one of our upcoming weekly builds.

    Sincerely yours,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered