More in this section

Forums / General Discussions / Market Place compatiibility Version

Market Place compatiibility Version

3 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    30 Nov 2011
    Link to this post
    Well since 3.7 does not longer exist why start the marketplace with Version 3.1 in the compatibility List.

    I think most would agree to change the order to 4.3 on top going donw :-)
  2. Lubomir Velkov
    Lubomir Velkov avatar
    688 posts
    Registered:
    03 Nov 2014
    02 Dec 2011
    Link to this post
    Hi Markus Berchtold,

    What is the problem with that? There might still be users that are using older versions of Sitefinity up to 3.1?

    Greetings,
    Lubomir Velkov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    02 Dec 2011
    Link to this post
    Dear Lubomir

    My point was that most probably more people will be using 4.x over time so it would make sense to me to show the most current on top and when you want older once you need to extend.

    That's all. Just sorting the other way around most current on top.

    Markus
3 posts, 0 answered