More in this section
Forums / General Discussions / radEditior - Document Manager

radEditior - Document Manager

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
3 posts, 0 answered
  1. NuToSitefinity
    NuToSitefinity avatar
    140 posts
    Registered:
    01 Sep 2010
    11 Apr 2011
    Link to this post
    I have 2 issues with the Rad Editior and the doc management tool.

    1. I'm setup as admin and when I try to link to a document that I uploaded to a doc library, the document manager is empty, its not listing any documents? what is causing this?


    and #2

    my user is however able to link to documents via the Rad Editior however, we can't access them on the front page, meaning that it shows the document link as [sitefinity]####-#####-######

    first, how can I link to a document via the radEditior?
    how can my user get the correct link to the document so users accessing the site can open the document and not see [sitefinity]#######################
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    12 Apr 2011
    Link to this post
    Hi ,

    I am not able to replicate an issue with the Image/Document selector using Sitefinity SP4.

    When you insert a link from a gallery/sitemap it has the format shown below below

    <img alt="" width="1168" height="951" src="/EmptyProject/Libraries/test/wf1.sflb.ashx" sfref="[Libraries]c61f5a71-312b-4552-824b-c6a9b74f03a6" />

    So there is  a special attribute sfref which we use to keep a relation to the content /page ID, but we also add src attribute to resolve the image url.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

  3. NuToSitefinity
    NuToSitefinity avatar
    140 posts
    Registered:
    01 Sep 2010
    12 Apr 2011
    Link to this post
    I'm not seeing that, all i see is the [sitefinity]############, that's it, I'm not seeing actual href tag to the actual document.

    I'm trying to link to a document not an image
Register for webinar
3 posts, 0 answered