More in this section
Forums / Module Builder / Export Content gives blank page

Export Content gives blank page

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
1 posts, 0 answered
  1. Stuart
    Stuart avatar
    33 posts
    Registered:
    01 Nov 2012
    20 Mar 2013
    Link to this post
    Hi,

    For one of my dynamic modules, attempting to export the content gives me a blank page rather than actually exporting the data to .xlsx. The page url is http://mydomain.com/Sitefinity/export-contenttype-items/5240a815-f599-44ed-85c7-22e249b59342/?exportAs=xlsx. I have tried re-loading, logging out and back in, and changing the exportAs= query to csv (just to see), and no file downloads. However, another dynamic module with virtually the same structure exports without issue. 

    cURL - ing that address gives me this html: 
    <html><head><title>Object moved</title></head><body>
    <h2>Object moved to <a href="http://mydomain.com/Sitefinity/Authenticate/SWT?realm=http%3a%2f%2fnycues.sportsclubla.com%2f&amp;redirect_uri=%2fSitefinity%2fexport-contenttype-items%2f5240a815-f599-44ed-85c7-22e249b59342%2f%3fexportAs%3dxlsx&amp;deflate=true">here</a>.</h2>
    </body></html>

    None of which is actually present on the page. 

    When I attempt to visit the url in that link, I get:
     wrap_access_token=http%253a%252f%252fschemas.sitefinity.com ... lots of stuff ...

    Any ideas? 

    Thanks,
    Stuart
1 posts, 0 answered