More in this section
Forums / Set-up & Installation / Confusion about 3.1 patch

Confusion about 3.1 patch

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Nice2
    Nice2 avatar
    3 posts
    Registered:
    02 Oct 2007
    30 Nov 2007
    Link to this post
    Hello,

    We recently purchased Sitefinity 3.1. After downloading the Sitefinity 3.1 SP1 standard edition executable, we were wondering if you still have to patch it with the 'hotfix' also in the download section.

    Thank you in advance for an answer.
  2. Pepi
    Pepi avatar
    981 posts
    Registered:
    31 Jan 2017
    30 Nov 2007
    Link to this post
    Hello Nice2,

    You do not need to install the patch on a fresh installation. The patch would work if you wanted to upgrade from, let's say, official release of 3.1 to 3.1 SP1. Applying a patch makes sense if you have an earlier version of Sitefinity as the .zip contains the same bin and Sitefinity folders.

    Do let us know if we could further assist you.

    Sincerely yours,
    Pepi
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
2 posts, 0 answered