More in this section

Forums / Set-up & Installation / Windows 7 3.7 upgrade

Windows 7 3.7 upgrade

2 posts, 0 answered
  1. Shawn Davis
    Shawn Davis avatar
    81 posts
    13 Oct 2012
    02 Nov 2010
    Link to this post
    I upgraded my Vista to Win 7 32 and then I upgraded my community edition of 3.7 to 2136 .net40.  (I also have VS 2010 and Sitefinity 4 beta installed).  When I tried to create a project I get:

    The account, you have authenticated with, has no permissions to create virtual directories. Please make sure that windows authentication is enabled.

    I tried everything I could find in the forums and install docs and nothing helped.  I unistalled and then reinstalled the July version 2096 and still I get the above permissions error.  Perhaps once I upgraded to 7 the project manager was broken - I haven't run it for a while.  I tried the work-around to login as administrator and that didn't help either.

    I know I can create a project with the Blank Project but the Project Manager worked so nicely!  Any thoughts on how to fix?


  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    12 Sep 2017
    03 Nov 2010
    Link to this post
    Hello Shawn,

    You could try to cheat the ProjectManager installer as described in this post.

    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered