More in this section
Forums / Thunder / Installing Thunder "No file SystemConfig.config" was found

Installing Thunder "No file SystemConfig.config" was found

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Corby
    Corby avatar
    48 posts
    Registered:
    19 Sep 2011
    06 Mar 2012
    Link to this post
    I have a 4.4 site that I want to turn into a Sitefinity 5 site and install the Thunder module.  When I follow the steps documented here, http://www.sitefinity.com/documentation/documentationarticles/sitefinity-thunder , on step 4 I get the "No file SystemConfig.config" was found error.  See attachment.  How do I fix this one?

  2. Corby
    Corby avatar
    48 posts
    Registered:
    19 Sep 2011
    06 Mar 2012
    Link to this post
    It looks like I had to upgrade from 4.4 to 5 first.  The process of installing Thunder is separate from upgrading 4.4 to 5.
    I followed this,  http://www.sitefinity.com/documentation/documentationarticles/installation-and-administration-guide/upgrade , and then when I went to install Thunder, Visual Studio told me Thunder was already installed because my site had been upgraded to Sitefinity 5.  I'm all good now.  Thanks.
2 posts, 0 answered